FLOWER

Описание программного продукта в среде Unigraphics для подготовки данных FLOWER.

Назначение.

Основное назначение программного комплекса - подготовка данных для пакета FLOWER и дальнейшей генерации в нем гексагональной сетки для газодинамических расчетов методами конечных элементов.

В качестве исходных данных могут быть использованы модели лопаток построенные в Unigraphics.

Далее приведен вид подготовленной геометрии для расчета.

В результате работы программа создает набор файлов для пакета FLOWER.