ES-TURBO

Описание программного продукта в среде Unigraphics для подготовки данных ES-TURBO.

Назначение.

Основное назначение программного комплекса - подготовка данных для пакета ES-TURBO и дальнейшей генерации в нем гексагональной сетки для газодинамических расчетов методами конечных элементов.

Далее приведена иллюстрация построенной сетки для венца осевого компрессора.

В качестве исходных данных могут быть использованы модели лопаток построенные в Unigraphics.

Далее приведен вид подготовленной геометрии для расчета.

В результате работы программа создает набор файлов для пакета ES-TURBO.